From Fail2ban
Revision as of 02:02, 15 March 2014 by Daniel.subs (Talk | contribs) (Required: 0.9 requirements expanded)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search


The only required dependency needed to run Fail2ban is Python. You need:

  • 0.8 branch (>=0.8.2)
  • 0.8 branch (<0.8.2)

Since 0.8.2, we set the minimal requirement back to Python 2.3. Lots of rock-solid server distributions are still shipped with this version of Python.


You may need some of these packages depending on your requirements: