Template:Fail2ban News

From Fail2ban
Revision as of 00:07, 12 December 2006 by Lostcontrol (Talk | contribs) (0.6.2)

Jump to: navigation, search

2006/12/11 0.6.2 fixes the vulnerability CVE-2006-6302 and a few other bugs. The Debian packages are not affected by this issue. All 0.7 releases are also safe. The new "locale" option should help fixing bug #1457620. I recommand all 0.6 users upgrade to 0.6.2.

2006/12/07 0.7.5 is out. It contains mainly bug fixes. A new option, "ignoreregex" has been added too. The version seems to be quite stable and the next releases should be release candidates. Documentation still has to be improved. Do not hesitate to contribute. Yaroslav Halchenko, the maintainer of the Debian package, has recently been promoted as an official Debian maintainer. Congratulations and many thanks to him for his work on Fail2ban.

2006/11/01 You can find the version 0.7.4 here. It contains lots of bug fixes and improvements. Fail2ban should now work with Python 2.5. Please test it and report any issue.