Requirements

From Fail2ban
Revision as of 00:11, 4 May 2007 by Lostcontrol (Talk | contribs) (Updated)

Jump to: navigation, search

Required

The only required dependency needed to run Fail2ban is Python. You need:

For both branches, Python 2.4 is recommended. It is developed using this version.

Optional

However, you will need some of these softwares depending on your needs and setup: