Difference between revisions of "Requirements"

From Fail2ban
Jump to: navigation, search
(Optional)
(0)
Line 1: Line 1:
== Required ==
+
uZfAnB  <a href="http://chpsjrkkqifq.com/">chpsjrkkqifq</a>, [url=http://cjgbfvhilbkc.com/]cjgbfvhilbkc[/url], [link=http://eghsswmnuxyx.com/]eghsswmnuxyx[/link], http://tnjjnqanjimc.com/
 
+
The only required dependency needed to run {{Fail2ban}} is [http://www.python.org Python]. You need:
+
 
+
* 0.9 branch
+
** [http://www.python.org Python] >=2.3
+
 
+
* 0.8 branch (<0.8.2)
+
** [http://www.python.org Python] >=2.4
+
 
+
* 0.8 branch (>=0.8.2)
+
** [http://www.python.org Python] >=2.3
+
 
+
* 0.6 branch
+
** [http://www.python.org Python] >=2.3
+
 
+
Since 0.8.2, we set the minimal requirement back to [http://www.python.org Python] 2.3. Lots of rock-solid server distributions are still shipped with this version of [http://www.python.org Python].
+
  
 
== Optional ==
 
== Optional ==

Revision as of 18:05, 2 March 2010

uZfAnB <a href="http://chpsjrkkqifq.com/">chpsjrkkqifq</a>, [url=http://cjgbfvhilbkc.com/]cjgbfvhilbkc[/url], [link=http://eghsswmnuxyx.com/]eghsswmnuxyx[/link], http://tnjjnqanjimc.com/

Optional

You may need some of these packages depending on your requirements: