Difference between revisions of "Requirements"

From Fail2ban
Jump to: navigation, search
(Updated requirements)
m (Updated)
Line 3: Line 3:
 
The only required dependency needed to run {{Fail2ban}} is [http://www.python.org Python]. You need:
 
The only required dependency needed to run {{Fail2ban}} is [http://www.python.org Python]. You need:
  
* 0.7 branch
+
* 0.8 branch
 
** [http://www.python.org Python] >=2.4
 
** [http://www.python.org Python] >=2.4
  

Revision as of 23:11, 3 May 2007

Required

The only required dependency needed to run Fail2ban is Python. You need:

For both branches, Python 2.4 is recommended. It is developed using this version.

Optional

However, you will need some of these softwares depending on your needs and setup: