Difference between revisions of "Requirements"

From Fail2ban
Jump to: navigation, search
('''Requirements''')
Line 1: Line 1:
== '''Requirements''' ==
+
In order to run {{Fail2ban}}, you need:
  
At least, Python 2.3 ([http://www.python.org www.python.org])
+
* [http://www.python.org Python] >=2.3
 +
* [http://sourceforge.net/projects/log4py Log4py] (not needed with >=fail2ban-0.5.2)
  
Log4py ([http://sourceforge.net/projects/log4py sourceforge.net/projects/log4py])
+
You will also need:
 +
 
 +
* [http://www.netfilter.org/ Netfilter/Iptables]
 +
 
 +
[[Category:Fail2ban]]

Revision as of 19:13, 10 May 2006

In order to run Fail2ban, you need:

You will also need: