Requirements

From Fail2ban
Jump to: navigation, search

Required

The only required dependency needed to run Fail2ban is Python. You need:

  • 0.8 branch (>=0.8.2)
  • 0.8 branch (<0.8.2)

Since 0.8.2, we set the minimal requirement back to Python 2.3. Lots of rock-solid server distributions are still shipped with this version of Python.

Optional

You may need some of these packages depending on your requirements:

Personal tools